Simplicty and flexibility!


USERFORM.DBS timestamp


Started by mario bassanelli
Search
You will need to Sign In to be able to add or comment on the forum!

USERFORM.DBS timestamp

I run DataEase 4.53 on a computer using Windows 10, where Oracle VM VirtualBox simulates a WindowsXP (32-bit) environment.

The problem is the timestamp on the userform.xxx file; until the last time, I was able to run userform.exe, creating a userform.dbs file, and a userform.ita file. This last time that process did not work. Then I tried to modify directly the timestamp using BulkFileChanger, but I don't know which time I need to modify: Created Time, or Modified Time or Accessed time, or all of them. Moreover, I do not know if the time must be 01/06/1992 at 03:14:16

Thank you for any help, and excuse my poor english


Written by mario bassanelli 31/10/18 at 12:54:49 Not product specific.

Re:USERFORM.DBS timestamp

Hello.

Problem now is that Windows automatically set the changed time to the unzip time-date so this approach doesn't work anymore.
You have to use a timestamp tool to do this.

As you see there is now 3 dates and DataEase for DOS use the Modified date (most likely that is the original one as the library that access this information is seriously old).

it need to PI.... 3.1416   

Programmers sense of humour can be very much on the dry side...

There used to be loads of tools for this but they have grown scarce. Below is one. No warranties given or implied ;-)
https://www.howtogeek.com/203154/how-to-change-cre...


Written by DataEase 03/11/18 at 17:07:49 LegEasy DOS